Jump to content

Роутеры Mikrotik. Настройка


Recommended Posts

pptp vpn 10.10.0.23

ip 10.10.188.26

маска 255.255.255.0

шлюз 10.10.188.1

 

вот мои настройки проверьте пожалуйста

/interface bridge

add l2mtu=1598 name=bridge1

/interface wireless

set 0 band=2ghz-b/g/n disabled=no frequency=2462 l2mtu=2290 mode=ap-bridge \

ssid=Wi-Fi wireless-protocol=any

/interface ethernet

set 0 comment=Subnet

/interface wireless security-profiles

set [ find default=yes ] supplicant-identity=MikroTik

/ip pool

add name=dhcp_pool1 ranges=192.168.1.10-192.168.1.200

/ip dhcp-server

add address-pool=dhcp_pool1 disabled=no interface=bridge1 lease-time=1d name=\

dhcp1

/interface pptp-client

add add-default-route=yes allow=mschap1,mschap2 connect-to=10.10.0.23 \

disabled=no name=pptp-vpn-Subnet password=здесь я прописал свой пароль profile=default \

user=здесь я прописал логин

/interface bridge port

add bridge=bridge1 interface=ether2

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=ether4

add bridge=bridge1 interface=ether5

/ip address

add address=10.10.188.26/24 interface=ether1

add address=192.168.1.1/24 interface=bridge1

/ip dhcp-server network

add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1

/ip dns

set allow-remote-requests=yes servers=10.10.0.101

/ip firewall nat

add action=passthrough chain=unused-hs-chain comment=\

"place hotspot rules here" disabled=yes to-addresses=0.0.0.0

add action=masquerade chain=srcnat out-interface=pptp-vpn-Subnet \

src-address=192.168.1.0/24

/ip route

add distance=1 dst-address=10.0.0.0/8 gateway=10.10.188.1

/system clock

set time-zone-name=Europe/Moscow

/system identity

set name=Mikrotik

/system ntp client

set primary-ntp=64.250.229.100

/tool netwatch

add down-script=":interface pptp-client disable pptp-vpn-Subnet; :interface pptp-client enable pptp-vpn-Subnet;" host=8.8.8.8 interval=5s

Link to comment
Share on other sites

DrManila, ну а мне именно нужен чтобы он играл в роли провайдера, чтобы он подключившись к провайдеру по пптп, умел выступить еще и в роли пптп сервера. то есть чтобы я из дургой точки города подрубившись через любой роутер по протоколу пптп, имел доступ в интернет.
Link to comment
Share on other sites

omarar, Если скрипты писать ненадо я настрою тебе, бесплатно , сам принесешь если или лучше удаленно через есть Edited by KillA
Link to comment
Share on other sites

Настраиваю микротик для рлайна. Хоть ип адрес вбил вручную, при дозвоне получаю какой-то левый ип из левой сетки. Соответственно маршрут по-умолчанию ставится тоже левая сеть. Если удалить ручками этот маршрут, инет на компьютерах появляется. До следующей перезагрузки. Уже через графический интерфейс с удалением конфигурации стал настраивать. Толку нет. Левая подсеть опять вылазиет.

При пинге с компа

Reply from 192.168.88.254: Destination host unreachable.
Reply from 192.168.88.254: Destination host unreachable.
Reply from 192.168.88.254: Destination host unreachable.
Request timed out.
Request timed out.
Reply from 192.168.88.1: Destination net unreachable.
Reply from 192.168.88.1: Destination net unreachable.
Request timed out.
Reply from 10.129.75.181: Destination host unreachable.
Request timed out.
General failure.
General failure.
General failure.
Request timed out.
Reply from 192.168.88.254: Destination host unreachable.
Request timed out.
Reply from 192.168.88.254: Destination host unreachable.
Request timed out.
Reply from [b]10.129.75.181[/b]: Destination host unreachable.

10.129.75.181 и есть левый адрес.

Link to comment
Share on other sites

Уже настроил. Единственное, что плохо - микротик только по ипу может соединяться к впну. А у рлайна рекомендуется по имени. Вариант сделать скриптами http://maier.su/topic/the_script_for_mikrotik_to_connect_to_the_vpn_server_with_a_dynamic_ip/ и http://forum.nag.ru/forum/index.php?showtopic=83896

Или обновиться на 6 версию. Судя по отзывам http://www.technotrade.com.ua/Articles/mikrotik_firmware_update.php

настройки не слетят.

Link to comment
Share on other sites

Sysadmin, c чего ты взял что по только ? я ввел имя адреса и "Сonnect" синим горел, значит допускается писать имя, а не ип.
Link to comment
Share on other sites

KillA, с того что он мне вякнул ошибку. и в инете прочитал, версии до 6.4 не поддерживают коннект по имени к впну. хотя бы те ссылки что выше я выложил взять.
Link to comment
Share on other sites

  • 2 weeks later...

Есть микротик 951Ui и адсл модем какие настройки нужно сделать на микротике, чтобы он получал инет от адсл модема и раздавал дальше?

 

И можно ли использовать эту модель в качестве репитера?

Link to comment
Share on other sites

taliban, настройки микротика зависят от того как раздает модем свой интернет, сам поднимает подключении или нет, ответить так вопрос нельзя.
Link to comment
Share on other sites

  • 4 weeks later...

всем салам у меня роутер mikrotik 951ui-2hnd я раздаю инет по wi-fi

некоторые телефоны автоматически не подключаются к wi-fi

помогает только если выставлять ip вручную в чём может быт проблема ?

Edited by omarar
Link to comment
Share on other sites

помогите настроить 951ui для wifidag pptp...

 

зашел в интерфейсы добавил pptp clıent указал свои данные...серверт выставил vpn.wifidag.ru пишет коннектеd...но страницы открыть не могу

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...